Opened 4 years ago

Closed 4 years ago

#173 closed defect (fixed)

upgrade to GEOS 3.7.1

Reported by: Jeff McKenna Owned by: Jeff McKenna
Priority: minor Milestone: 4.0 release
Component: MS4W - GDAL Version: 3.2.7
Keywords: Cc: TC Haddad
Blocked By: Blocking:

Description

Due to regression in 3.6.2 with union https://trac.osgeo.org/geos/ticket/867

Change History (5)

comment:2 by Jeff McKenna, 4 years ago

Summary: upgrade to GEOS 3.6.3 when releasedupgrade to GEOS 3.7.0

comment:4 by Jeff McKenna, 4 years ago

Summary: upgrade to GEOS 3.7.0upgrade to GEOS 3.7.1

comment:5 by Jeff McKenna, 4 years ago

Cc: TC Haddad added
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.