Opened 6 years ago

Closed 5 years ago

#22 closed defect (invalid)

Verify setenv.bat after using installer

Reported by: Jeff McKenna Owned by: Jeff McKenna
Priority: minor Milestone: 4.0 release
Component: MS4W - Nullsoft Installer Version: 3.1.0
Keywords: Cc:
Blocked By: Blocking:

Description

Reported by Astrid:

---

after installation with the installer it says in the file setenv.bat ->
c: is added twice (maybe I did the installation twice?)

set
PATH=C:\ms4w;C:C:\ms4w;C:C:\ms4w\Apache\cgi-bin;C:C:\ms4w\tools\gdal-ogr;C:C:\ms4w\tools\mapserv;C:C:\ms4w\tools\shapelib;C:C:\ms4w\proj\bin;C:C:\ms4w\tools\shp2tile;C:C:\ms4w\tools\shpdiff;C:C:\ms4w\tools\avce00;C:C:\ms4w\python\gdal;C:C:\ms4w\tools\php;C:C:\ms4w\tools\mapcache;C:C:\ms4w\tools\berkeley-db;C:C:\ms4w\tools\sqlite;C:C:\ms4w\tools\spatialite;C:C:\ms4w\tools\unixutils;%PATH%
echo GDAL, mapserv, and commandline MS4W tools path set
set GDAL_DATA=C:C:\ms4w\gdaldata
set GDAL_DRIVER_PATH=C:C:\ms4w\gdalplugins
set PROJ_LIB=C:C:\ms4w\proj\nad
set CURL_CA_BUNDLE=C:C:\ms4w\Apache\conf\ca-bundle\cacert.pem
pause

Change History (4)

comment:1 by Jeff McKenna, 5 years ago

Milestone: 3.1.1 release3.1.2 release

comment:2 by Jeff McKenna, 5 years ago

Milestone: 3.1.2 release4.0 release

comment:3 by Jeff McKenna, 5 years ago

Priority: majorminor

comment:4 by Jeff McKenna, 5 years ago

Resolution: invalid
Status: newclosed

Cannot reproduce. Closing.

Note: See TracTickets for help on using tickets.