Opened 4 years ago

Closed 4 years ago

#165 closed defect (fixed)

upgrade to upcoming PROJ 5.1.0 release (fixes GDAL issue)

Reported by: Jeff McKenna Owned by: Jeff McKenna
Priority: critical Milestone: 3.2.7 release
Component: MS4W - Base Version: 3.2.6
Keywords: Cc: TC Haddad
Blocked By: Blocking:

Description

  • will cause some issues with current MS4W 3.2.6

Change History (4)

comment:1 by Jeff McKenna, 4 years ago

Through testing, MapServer output does not seem affected; but I can reproduce with the gdalwarp utility.

comment:2 by Jeff McKenna, 4 years ago

Cc: TC Haddad added

comment:3 by Jeff McKenna, 4 years ago

I have started building MS4W 3.2.7 using PROJ-master, because of this issue.

comment:4 by Jeff McKenna, 4 years ago

Resolution: fixed
Status: newclosed

Included proj 5.1.0-dev in MS4W 3.2.7 release: https://ms4w.com/download.html

Note: See TracTickets for help on using tickets.